Français

English

Prérequis concernant les navigateurs

Vérifiez la configuration de votre navigateur

 

Navigateurs pris en charge

Internet Explorer 11, Google Chrome (jusque la version 71) et Mozilla Firefox sont supportés pour la connexion au portail 3SKey en utilisant l'extension de navigateur SConnect. Vous pouvez vérifier que le logiciel est installé correctement en vérifiant la présence de l'icône SConnect dans la barre de commandes de votre navigateur.

Mozilla Firefox nécessite des paramétrages additionnels, veuillez-vous référer à la section Mozilla Firefox ci-dessous. Microsoft Edge n'est pas encore supporté.

SWIFT recommande l'installation de l'extension de navigateur SConnect. Si l'extension SConnect n'est pas installée vous pouvez toujours vous connecter au portail 3SKey en utilisant Internet Explorer 11 et Java 32bit.

L'accès au portail 3SKey pour activer et gérer vos tokens nécessite un système d'exploitation Windows. Veuillez consulter la page Installation et support pour Mac OS pour plus d'informations sur le support Mac.


Vérifiez que TLS 1.2 est activé

TLS 1.2 est déjà activé par défaut dans tous les navigateurs supportés. Veuillez vous référer à la page Comment activer TLS 1.2 dans votre navigateur si vous devez vérifier ce paramétrage.


Internet Explorer 11

Désactiver le filtrage ActiveX

Le filtrage ActiveX doit être déactivé dans Internet Explorer pour le bon fonctionnement de SConnect. Vous pouvez vérifier le statut du filtrage ActiveX en cliquant sur Outils dans la barre de Menu d'Internet Explorer. Si vous ne voyez pas la barre de Menu appuyez sur la touche Alt du clavier pour l'afficher. Si le filtrage ActiveX est activé cliquez pour le désactiver, puis actualisez la page pour commencer à utiliser Sconnect.

Plus d'informations : https://support.microsoft.com/fr-fr/help/17469/windows-internet-explorer-use-activex-control


Désactiver les paramètres d’affichage de compatibilité

Dans Internet Explorer naviguez vers Outils > Paramètres d’affichage de compatibilité. Vérifiez que les sites swift.com et 3skey.com ne sont pas présents dans la liste et vérifiez que la case « Afficher les sites intranet en affichage de compatibilité » est bien décochée. Si le paramètre est grisé contactez votre support informatique pour le désactiver pour 3skey.com et swift.com.

Google Chrome

Google Chrome est supporté jusque la version 71. Google Chrome 72 n'est pas encore supporté. Pour vérifier la version de Google Chrome que vous utilisez allez dans le menu > Aide > A propos de Google Chrome.


Mozilla Firefox

Afin de pouvoir utiliser 3SKey avec Firefox vous devez installer le certificat AC SWIFT et le module de sécurité Firefox.

Installation du certificat AC SWIFT dans le magasin de confiance de Firefox

Veuillez vous référer à la section Firefox sur la page Comment installer le certificat AC SWIFT.

Installation du Module de Sécurité Firefox

  1. Entrez "about:preferences#privacy" dans la barre d'adress et pressez "Entrée". Ou ouvrez le menu, cliquez sur Options ensuite sélectionnez l'onglet Vie privée et sécurité.
  2. Sous Certificats cliquez Périphériques de Sécurité.
  3. Cliquez Charger.
    La fenêtre Charger le pilote du périphérique PKCS#11 s'ouvre.
  4. Dans le champ Nom du module entrez 3SKey
    Dans le champ Nom de fichier du module entrez
    c:\windows\system32\etoken.dll

  5. Cliquez OK.
    Le module de sécurité 3SKey est installé.


SWIFT © 2018