Français

English

SConnect

Qu'est-ce que SConnect et comment l'installer?

SConnect est une « extension de navigateur » permettant aux utilisateurs d’accéder au portail 3SKey. Grâce à SConnect, le portail 3SKey pourra dialoguer directement avec le token USB en utilisant le navigateur et la technologie JavaScript, comme alternative à Java.

Nous recommandons aux utilisateurs d'installer SConnect dès maintenant. Les applets Java sont progressivement abandonnés suivant les normes de sécurité actuelles.

Important à propos de Java : il se peut que votre application de signature requière toujours Java, veuillez contacter votre fournisseur pour plus d'information. Si vous n'avez pas installé SConnect, vous pouvez aussi utiliser Java et Internet Explorer 11 pour vous connecter au portail 3SKey jusqu'au 31 décembre 2019.

SConnect supporte les dernières versions de Firefox, Chrome et Internet Explorer 11.

Comment installer SConnect?

Vous devez installer le logiciel SWIFT Token Client et SConnect. Veuillez suivre les instructions de la page Comment installer le logiciel de votre token.

L'installation de l'extension de navigateur SConnect peut également être démarrée automatiquement en naviguant sur une application qui utilise Sconnect.

Les étapes détaillées d'installation/désinstallation et configuration sont disponibles dans la FAQ SConnect.

Plus d'informations

  • Exigences du système d'exploitation et des navigateurs

    SConnect est qualifié sur Microsoft Windows 7 (32/64 bits), 10 (64 bits), Server 2012 (64 bits), Server 2016 (64 bits).

    SConnect supporte Internet Explorer 11 (à partir de la version 11.0.9600.18617 de Juin 2015), Firefox version 57.0 et supérieure (la version 67.0.1 est recommandée), Firefox ESR version 52.6 et supérieure, Google Chrome version 63 et supérieure (la version 74 est recommandée).

    Veuillez vous référez aux instructions spécifiques pour votre navigateur sur la page Prérequis concernant les navigateurs afin de configurer votre navigateur pour SConnect.

  • Configuration requise

    SConnect ne nécessite pas de configuration additionelle dans un environnement supporté configuré avec les paramètres par défaut. Les administrateurs systèmes doivent tenir compte des restrictions appliquées par une police ou une suite de sécurité qui pourraient bloquer l'installation dans leur environnement. Veuillez trouver quelques exemples ci-dessous:

    1. Les polices de groupe et paramètres de sécurité ne doivent pas empêcher les utilisateurs de télécharger et de lancer un exécutable dans le navigateur. Si ceci n'est pas permis le fichier d'installation de SConnect peut être téléchargé et lancé en dehors du navigateur. L'installation reprendra en visitant à nouveau la page d'installation de SConnect.
    2. Les polices de groupe et paramètres de sécurité ne doivent pas bloquer l'installation d'une extension de navigateur. Par exemple, mais pas seulement, Administrative Templates > Windows Components > Internet Explorer > Security Features > Add-on Management.
    3. Si un filtrage est en place nous recommandons de mettre https://www.3skey.com et https://www2.swift.com sur liste blanche dans votre suite de sécurité.
    4. Lors de l'installation votre suite de sécurité doit permettre l'installation de fichiers dans les chemins suivants:
      %userprofile%\AppData\LocalLow\SConnect
      %userprofile%\AppData\Local\SConnectHost
      %userprofile%\AppData\Local\SConnectIE
    5. Si SConnect a déjà été installé à partir d'une source externe vous devez désinstaller le logiciel SConnect host et l'extension de navigateur avant d'installer le composant SConnect SWIFT.
    6. Pour Internet Explorer 11 les paramètres d'Affichage de compatibilité, le mode entreprise et le filtrage ActiveX ne doivent pas être activés. Plus d'information ici.

  • Nouvel utilisateur ou installation sur un nouveau poste de travail

    Si vous êtes un nouvel utilisateur ou si vous installez la solution 3SKey sur un nouvel ordinateur, vous devez installer le logiciel SWIFT Token Client et Sconnect.

  • Utilisateur existant

    Si vous êtes un utilisateur existant, vous devez maintenir le logiciel SWIFT Token Client installé et également installer SConnect.

  • Pourquoi migrer vers SConnect?

    Le support des modules NPAPI est progressivement retiré des navigateurs actuels et l'utilsation commerciale de Java SE 8 va requérir l'acquisition d'une licence après janvier 2019 afin de continuer à recevoir les mises à jour de sécurité. Sconnect permet également de supporter d'avantage de navigateurs.

  • Dois-je désinstaller ou maintenir le logiciel SWIFT Token Client?

    Veuillez maintenir le logiciel SWIFT Token Client installé afin d'assurer la compatibilité avec les logiciels tiers.

  • Mon fournisseur ou mon application banquaire sont-ils compatibles avec SConnect?

    Veuillez contacter directement le fournisseur de votre application ou votre banque pour plus d'information.

SWIFT © 2019